Elitehost - Network Issue - Samrand – Incident details

Network Issue - Samrand

Resolved
Partial outage
Started about 4 years agoLasted about 17 hours

Affected

Core Network

Operational from 2:34 PM to 2:34 PM, Partial outage from 2:34 PM to 7:20 AM

Web Hosting Services

Operational from 2:34 PM to 2:34 PM, Partial outage from 2:34 PM to 7:20 AM

Updates
  • Resolved
    Resolved

    We are marking this incident as resolved, as we have not seen any further packet loss over the past 12 hours. We have requested a reason for outage from our provider as both our fibre routes went down. We will be adding another provider for further redundancy.

  • Monitoring
    Monitoring

    The issue has been resolved and network connectivity has been restored. Apologies for the inconvenience caused.

  • Identified
    Identified

    We are currently experiencing a network issue affecting connectivity to our Samrand location. We are currently investigating the cause of the issue. Updates to follow