Elitehost - Server outage - cp17 – Incident details
All systems operational
Server outage - cp17
Resolved
Degraded performance
Started over 4 years agoLasted about 3 hours
Affected
Web Hosting Services
Operational from 9:25 AM to 9:25 AM, Degraded performance from 9:25 AM to 12:07 PM
Updates
Resolved
Resolved
This incident has been resolved. Please accept our apologies for any inconvenience.
Monitoring
Monitoring
Access to all services on cp17 has been restored. We have received feedback from our provider that this was caused by a power issue. We will continue monitoring the server to ensure stable operation.
Investigating
Investigating
All services are currently unresponsive on cp17. Our provider in this location is currently investigating the cause of issue further. We working to get services restored as soon as possible. Apologies for the inconvenience caused.