Elitehost - Network Issue – Incident details

Network Issue

Resolved
Major outage
Started over 4 years agoLasted about 6 hours

Affected

Core Network

Operational from 8:50 PM to 8:50 PM, Major outage from 8:50 PM to 2:54 AM

Cloud Infrastructure

Operational from 8:50 PM to 8:50 PM, Major outage from 8:50 PM to 2:54 AM

Web Hosting Services

Operational from 8:50 PM to 8:50 PM, Major outage from 8:50 PM to 2:54 AM

Domain Services

Operational from 8:50 PM to 8:50 PM, Major outage from 8:50 PM to 2:54 AM

Website

Operational from 8:50 PM to 8:50 PM, Major outage from 8:50 PM to 2:54 AM

Client Area

Operational from 8:50 PM to 8:50 PM, Major outage from 8:50 PM to 2:54 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The network has stabilised and access to all services restored. Please accept our sincerest apologies for any inconvenience the downtime may have caused.

  • Investigating
    Update

    We are seeing an increase in packet loss to our network. Our engineers are investigating further.

  • Investigating
    Investigating

    We are currently experiencing a network issue affecting connectivity to our core network. This is affecting connectivity to our hosting servers within South Africa. We are currently investigating the issue and will keep you updated.