Elitehost - Server Outage - cp17 – Incident details

Server Outage - cp17

Resolved
Partial outage
Started over 4 years agoLasted 3 days

Affected

Web Hosting Services

Operational from 8:53 PM to 8:53 PM, Partial outage from 8:53 PM to 4:49 PM

Updates
  • Resolved
    Resolved

    Our provider has completed their investigation into this issue and we have received feedback. The cause of issues was related to a misconfiguration of power control devices within the facility. To improve uptime, we will likely migrate servers away from this location over the coming months. Once again, we do apologise for the inconvenience that was caused by this downtime.

  • Investigating
    Investigating

    Unfortunately, we are experiencing intermittent connectivity issues to cp17. Our provider has engineers currently looking into the issue. Once again, we do apologise for the inconvenience caused by this downtime.

  • Monitoring
    Monitoring

    cp17 is back online and all services accessible. We are awaiting further feedback from our provider and will update once we know more. We are monitoring the situation closely. We apologise for any inconvenience experienced as a result of the issue.

  • Identified
    Identified

    We are currently experiencing an issue with connectivity to cp17. Our provider in this location is currently investigating the cause of issue further. Our sincere apologies for the downtime experienced on this server.