Scheduled for 19 March, 2020 at 9:00 PM – 20 March, 2020 at 12:06 AM
Affects
Cloud Infrastructure
Under maintenance from 9:00 PM to 12:06 AM
Updates
Completed
20 March, 2020 at 12:06 AM
Completed
20 March, 2020 at 12:06 AM
The maintenance has been completed. Thank you for your patience.
In progress
19 March, 2020 at 9:00 PM
In progress
19 March, 2020 at 9:00 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
19 March, 2020 at 1:12 PM
Planned
19 March, 2020 at 1:12 PM
We are performing emergency software upgrades on our Cloud infrastructure. This will cause a brief service interruption and degraded performance while virtual machines get migrated to another hypervisor. VMs will be rebooted during the maintenance window. This will cause downtime of less than 5 minutes per VM.