Elitehost - Network Issue - Cape Town – Incident details

Network Issue - Cape Town

Resolved
Partial outage
Started over 4 years agoLasted about 1 hour

Affected

Web Hosting Services

Operational from 5:24 PM to 5:24 PM, Partial outage from 5:24 PM to 6:53 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved and network connectivity has been restored. Apologies for the inconvenience caused.

  • Identified
    Identified

    We are currently experiencing a network issue affecting connectivity to our Cape Town location. Our provider is currently investigating the cause of issue. Please accept our apologies for the inconvenience. Updates to follow.