Scheduled for 17 January, 2020 at 11:00 PM – 18 January, 2020 at 12:09 AM
Affects
Web Hosting Services
Under maintenance from 11:00 PM to 12:09 AM
Completed
18 January, 2020 at 12:09 AMCompleted
18 January, 2020 at 12:09 AMThe maintenance has been completed. Thank you for your patience.
In progress
17 January, 2020 at 11:01 PMIn progress
17 January, 2020 at 11:01 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
17 January, 2020 at 9:58 PMPlanned
17 January, 2020 at 9:58 PMWe will be undergoing scheduled maintenance during this time.
In progress
17 January, 2020 at 9:01 PMIn progress
17 January, 2020 at 9:01 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
17 January, 2020 at 8:57 PMPlanned
17 January, 2020 at 8:57 PMWe are upgrading the underlying hardware node on which the server is hosted on. The server will be offline for approximately 2 hours during the scheduled window.