Scheduled for 15 September, 2019 at 12:00 AM – 1:52 AM
Affects
Web Hosting Services
Under maintenance from 12:00 AM to 1:52 AM
Completed
15 September, 2019 at 1:52 AMCompleted
15 September, 2019 at 1:52 AMThe scheduled maintenance has been completed.
In progress
15 September, 2019 at 12:00 AMIn progress
15 September, 2019 at 12:00 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
14 September, 2019 at 9:09 PMPlanned
14 September, 2019 at 9:09 PMWe are upgrading the underlying hardware node on which the server is hosted on. The server will be offline for approximately 2 hours during the scheduled window.