Elitehost - Network Issue – Incident details

Network Issue

Resolved
Operational
Started about 5 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue has been resolved and network connectivity has been restored. We are monitoring the situation closely. If you are still experiencing issues, please email helpdesk@elitehost.co.za for further assistance.

  • Identified
    Identified

    We have identified the issue to be with a faulty device on our network providers side. The providers technicians are currently working to resolve the issue. Apologies for the inconvenience. Updates to follow.

  • Investigating
    Investigating

    We are currently experiencing a network issue affecting the following servers: rs27, cp46 and cp49. We are currently investigating and hope to have the issue resolved as soon as possible.