Elitehost - Degraded Performance – Incident details

Degraded Performance

Resolved
Degraded performance
Started over 5 years agoLasted about 4 hours

Affected

Cloud Infrastructure

Operational from 9:18 AM to 9:18 AM, Degraded performance from 9:18 AM to 1:01 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    All services are up and running correctly. We are monitoring the situation closely. If you are still experiencing any issues, please send us an email at helpesk@elitehost.co.za so we can investigate.

  • Identified
    Identified

    Initial investigation indicate that a harddrive has failed on our cloud infrastructure. Replication of the data has completed and performance should be restored. We are currently checking all affected servers, virtual servers and services to ensure everything is running correctly. Further updates to follow.

  • Investigating
    Investigating

    We are experiencing degraded performance on our Cloud infrastructure. Apologies for the inconvenience caused. We are working to get services restored as soon as possible