Elitehost - Network Outage – Incident details

Network Outage

Resolved
Degraded performance
Started about 6 years agoLasted about 10 hours

Affected

Core Network

Degraded performance from 10:19 AM to 8:30 PM

Updates
  • Resolved
    Resolved

    After extended monitoring, we are not seeing any further issues with the affected upstream provider. The cause of the downtime was an attack on their network, this was however mitigated in a few minutes. Some customers, depending on location/ISP, would have been affected for a few minutes before being rerouted. We thank you for your patience and continued support.

  • Monitoring
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    We are currently experiencing a network outage affecting one of our transit providers, to our Johannesburg location. We have failed over to our backup provider and all services should be back online. Please accept our apologies for the inconvenience. Updates to follow.