Elitehost - Network Outage – Incident details

Network Outage

Resolved
Partial outage
Started over 7 years agoLasted about 8 hours
Updates
  • Resolved
    Resolved

    Network connectivity has remained stable with no further issues throughout the day. We thank you for your patience and continued support. We are still awaiting a report from the upstream provider and will provider further feedback once we know more.

  • Monitoring
    Monitoring

    Our network has come back online and all services have been restored. Network load may be increased for a short period. We are closely monitoring the situation to ensure the network remains stable. The cause appears to be due to an connectivity issues with our upstream provider. We are awaiting a full report.

  • Investigating
    Investigating

    We are currently experiencing a network outage affecting our Johannesburg location and are investigating the cause. Please accept our apologies for the inconvenience. Updates to follow.