Elitehost - Server Outage - en53, cp60, cp65 and cp66 – Incident details

Server Outage - en53, cp60, cp65 and cp66

Resolved
Partial outage
Started 3 months agoLasted about 5 hours

Affected

Web Hosting Services

Operational from 1:53 PM to 1:53 PM, Partial outage from 1:53 PM to 7:03 PM

Updates
  • Resolved
    Resolved

    The issue has been fully resolved and services are stable. Our engineers addressed hardware issues at the data centre, requiring onsite intervention. Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    The issue has been resolved and services are back online. We are currently monitoring the situation to ensure stability. We apologise for any inconvenience caused.

  • Identified
    Identified

    We have identified a potential issue with the hardware node. Our engineers are en route to the data centre for further investigation.

  • Investigating
    Investigating

    We are currently investigating an issue with servers en53, cp60, cp65, and cp66. We aim to restore services as soon as possible. We apologise for the inconvenience.