Scheduled for 14 June, 2024 at 9:00 PM – 15 June, 2024 at 12:18 AM
Affects
Web Hosting Services
Under maintenance from 9:00 PM to 12:18 AM
Updates
Completed
15 June, 2024 at 12:18 AM
Completed
15 June, 2024 at 12:18 AM
The maintenance has been completed. Thank you for your patience.
In progress
14 June, 2024 at 9:00 PM
In progress
14 June, 2024 at 9:00 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
14 June, 2024 at 2:06 PM
Planned
14 June, 2024 at 2:06 PM
We are performing maintenance on en18, cp31, cp32, en33, cp34, cp35 and rs36
Start: Friday 14th June 2024 - 23:00 SAST (GMT+2)
End: Saturday 15th June 2024 - 06:00 SAST (GMT+2)
During the scheduled maintenance window, both your website and email services will be temporarily offline for a period of 2-4 hours. We have selected this time window in order to minimise disruption for the majority of our customers. We appreciate your understanding and patience.