Scheduled for 13 June, 2024 at 9:00 PM – 14 June, 2024 at 1:26 AM
Affects
Web Hosting Services
Under maintenance from 9:00 PM to 1:26 AM
Updates
Completed
14 June, 2024 at 1:26 AM
Completed
14 June, 2024 at 1:26 AM
The maintenance has been completed. Thank you for your patience.
In progress
13 June, 2024 at 9:00 PM
In progress
13 June, 2024 at 9:00 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
13 June, 2024 at 7:41 PM
Planned
13 June, 2024 at 7:41 PM
We are performing maintenance on cp24, rs25, rs26, rs27, rs28, cp29 and cp30
Start: Thursday 13th June 2024 - 23:00 SAST (GMT+2)
End: Friday 14th June 2024 - 06:00 SAST (GMT+2)
During the scheduled maintenance window, both your website and email services will be temporarily offline for a period of 2-4 hours. We have selected this time window in order to minimise disruption for the majority of our customers. We appreciate your understanding and patience.