Scheduled for 18 January, 2020 at 10:00 PM – 19 January, 2020 at 12:07 AM
Affects
Web Hosting Services
Under maintenance from 10:00 PM to 12:07 AM
Completed
19 January, 2020 at 12:07 AMCompleted
19 January, 2020 at 12:07 AMThe maintenance has been completed. Thank you for your patience.
In progress
18 January, 2020 at 10:01 PMIn progress
18 January, 2020 at 10:01 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
18 January, 2020 at 9:04 PMPlanned
18 January, 2020 at 9:04 PMWe are upgrading the underlying hardware node on which the server is hosted on. The server will be offline for approximately 2 hours during the scheduled window.