Elitehost - Degraded Performance – Incident details

Degraded Performance

Resolved
Degraded performance
Started almost 6 years agoLasted about 3 hours

Affected

Cloud Infrastructure

Degraded performance from 7:08 AM to 9:53 AM

Updates
  • Resolved
    Resolved

    We apologise for the inconvenience caused by the degraded performance experienced today. We experienced an issue on one of our cloud nodes, resulting in the cloud replicating data off the problematic node. This caused increased load on our back end cloud storage resulting in performance degradation and delayed disk responses. We will be investigating the cause of the issues on the problematic node further, to ensure the stable and reliable running of all services.

  • Monitoring
    Monitoring

    Services have been restored. We are busy monitoring performance.

  • Investigating
    Investigating

    We are experiencing degraded performance on our Cloud infrastructure. Apologies for the inconvenience caused. We are working to get services restored as soon as possible