Elitehost - Server Outage - cp17-ams.za-dns.com – Incident details

Server Outage - cp17-ams.za-dns.com

Resolved
Operational
Started almost 7 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Apologies for the extended downtime, services have been restored. We are closely monitoring the server performance for any further impact on services.

  • Investigating
    Investigating

    We are currently investigating an issue with the server cp17-ams.za-dns.com, we hope to get services restored as soon as possible. Apologies for the inconvenience.