Elitehost - cp16-ams.za-dns.com – Incident details

cp16-ams.za-dns.com

Resolved
Operational
Started about 7 years agoLasted 30 minutes
Updates
  • Resolved
    Resolved

    Services have been restored and we are busy monitoring the server. We are investigating the exact cause of this issue and will provide further updates once they are available. Once again, our apologies for the inconvenience caused.

  • Investigating
    Investigating

    We are currently investigating an issue with the server: cp16-ams.za-dns.com Apologies for the inconvenience caused, we will provide further updates as soon as possible.