Elitehost - Degraded Cloud Performance – Incident details

Degraded Cloud Performance

Resolved
Degraded performance
Started almost 8 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    We have identified a faulty drive on the storage node, it has been removed from the storage pool. Services have been restored. Apologies for the inconvenience caused.

  • Investigating
    Investigating

    We are experiencing degraded performance on our Cloud infrastructure, we are busy investigating and hope to have services restored shortly. Apologies for the inconvenience.