Scheduled Server Maintenance - ma50
Scheduled for 23 May, 2025 at 10:01 PM – 24 May, 2025 at 12:59 AM
Affects
Web Hosting Services
Under maintenance from 10:01 PM to 12:59 AM
Completed
24 May, 2025 at 12:59 AMCompleted
24 May, 2025 at 12:59 AMThe maintenance has been completed. Thank you for your patience.
In progress
23 May, 2025 at 10:01 PMIn progress
23 May, 2025 at 10:01 PMMaintenance is now in progress
Planned
23 May, 2025 at 10:01 PMPlanned
23 May, 2025 at 10:01 PMWe will be performing scheduled maintenance on ma50.
Start: Saturday, 24 May 2025 at 00:01 SAST (GMT+2)
End: Saturday, 24 May 2025 at 04:00 SAST (GMT+2)
During this window, your website and email services hosted on this server will be unavailable for approximately 2 to 3 hours.
We appreciate your patience and understanding.