Elitehost - Network Issue - Core Network – Incident details

Network Issue - Core Network

Resolved
Major outage
Started almost 4 years agoLasted 2 days

Affected

Core Network

Operational from 12:47 PM to 12:47 PM, Major outage from 12:47 PM to 7:58 AM

Web Hosting Services

Operational from 12:47 PM to 12:47 PM, Major outage from 12:47 PM to 7:58 AM

Email Services

Operational from 12:47 PM to 12:47 PM, Major outage from 12:47 PM to 7:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The fibre links have been restored and services are back online. We are monitoring the situation closely to ensure stable service. If you're still experiencing any issues, please send an email to our technical department: helpdesk@elitehost.co.za.

  • Identified
    Identified

    The issue has been identified by our upstream data centre provider Teraco. Teraco has mistakenly decommissioned 2 redundant fibre connection between our core and access switches. Current estimated time of repair is 17h45. We apologise for the inconvenience experienced and those at fault will be held accountable to ensure this doesn't happen again.

  • Investigating
    Update

    Further investigation indicates that the issue is affecting shared and reseller hosting accounts. We are investigating further and hope to have the issue resolved as soon as possible.

  • Investigating
    Investigating

    We are currently experiencing a network issue affecting connectivity to our core network. We are currently investigating the cause of the issue. Updates to follow