Elitehost - Server Outage - cp17 – Incident details

Server Outage - cp17

Resolved
Degraded performance
Started over 4 years agoLasted 26 minutes

Affected

Web Hosting Services

Operational from 12:10 AM to 12:10 AM, Degraded performance from 12:10 AM to 12:36 AM

Updates
  • Resolved
    Resolved

    We have received feedback from our provider. The faulty power transfer switch has been replaced. "We have identified a malfunctioning ATS (Automatic Transfer Switch) in the rack where your servers are hosted. To avoid any damage and to increase the stability, we have replaced the affected hardware" Once again, we do apologise for the inconvenience that was caused by this downtime. This server is scheduled for migration this evening.

  • Monitoring
    Monitoring

    cp17 is back online and all services accessible. We are monitoring the situation closely.

  • Investigating
    Investigating

    We are currently experiencing an issue with connectivity to cp17. Our provider in this location is currently investigating the cause of issue further. Our sincere apologies for the downtime experienced on this server.