Elitehost - Network Issue - Samrand – Incident details

Network Issue - Samrand

Resolved
Partial outage
Started over 4 years agoLasted about 3 hours

Affected

Core Network

Operational from 9:19 PM to 9:19 PM, Partial outage from 9:19 PM to 11:54 PM

Web Hosting Services

Operational from 9:19 PM to 9:19 PM, Partial outage from 9:19 PM to 11:54 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue has been resolved and network connectivity has been restored. Apologies for the inconvenience caused.

  • Investigating
    Update

    Apologies for the extended downtime. Our provider is currently on site investigating the issue further. Updates to follow.

  • Investigating
    Investigating

    We are currently experiencing a network issue affecting connectivity to our Samrand location. Our provider is currently investigating the cause of issue. Please accept our apologies for the inconvenience. Updates to follow.