Elitehost - Network Issue - Samrand – Incident details

Network Issue - Samrand

Resolved
Degraded performance
Started almost 5 years agoLasted about 4 hours

Affected

Core Network

Degraded performance from 11:19 PM to 3:09 AM

Web Hosting Services

Degraded performance from 11:19 PM to 3:09 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    The issue has been resolved and network connectivity has been restored. Apologies for the inconvenience caused.

  • Identified
    Update

    Our provider is currently on site replacing the switch. Updates to follow.

  • Identified
    Identified

    We are currently experiencing a network issue affecting connectivity to our Samrand location. The cause of issue is a switch failure with one of our providers. This will affect a small number of servers. Our provider is on site replacing the equipment. Please accept our apologies for the inconvenience. Updates to follow.