Elitehost - Degraded Performance – Incident details

Degraded Performance

Resolved
Degraded performance
Started about 5 years agoLasted about 1 hour

Affected

Cloud Infrastructure

Operational from 11:28 PM to 11:28 PM, Degraded performance from 11:28 PM to 12:21 AM

Updates
  • Resolved
    Resolved

    Thank you for your patience, services have been restored. We apologise for the inconvenience caused. We experienced an issue on one of our cloud nodes, resulting in the cloud replicating data off the problematic node. This caused increased load on our back end cloud storage resulting in performance degradation and delayed disk responses.

  • Investigating
    Investigating

    We are experiencing degraded performance on our cloud infrastructure. Apologies for the inconvenience caused. We are working to get services restored as soon as possible.