Elitehost - Server Outage - cp16 – Incident details

Server Outage - cp16

Resolved
Operational
Started over 5 years agoLasted 15 minutes
Updates
  • Resolved
    Resolved

    The server access has been restored and all services are back online. Apologies for any inconvenience experienced. Please email helpdesk@elitehost.co.za, should you experience any further issues or require any further assistance.

  • Investigating
    Investigating

    We are currently investigating an issue with cp16, affecting connectivity to all services hosted on these servers. We hope to get services restored as soon as possible. Apologies for the inconvenience caused.