Client area unavailable
Incident Report for Elitehost
Resolved
Access has been restored and issues resolved. Please contact us if you still experience issues or have any questions related to this incident.

We appreciate your patience and continued support.
Posted 3 months ago. Jun 10, 2019 - 22:54 SAST
Monitoring
The issue affecting our client area and ticket system has been resolved and both should be available again.

All incoming emails have been queued and sent to the help desk now. We are currently working through the backlog of ticket requests. As such, please expect a slight delay in responses to new tickets logged.

If you are still experiencing any issues or errors on the client area, please log a ticket or send an email to helpdesk@elitehost.co.za so we can investigate.

Apologies for any inconvenience this has caused.
Posted 3 months ago. Jun 10, 2019 - 19:47 SAST
Update
We are still working to restore the client area and ticket system.

Only the client area is affected with all other servers running correctly.

If you need to gain access to your cpanel or whm, please visit the your the relevant domain forward slash cpanel or whm, eg. yourdomain.co.za/cpanel/ OR yourdomain.co.za/whm/ and log in with your relevant cPanel/whm log in details.

We apologise for the extended downtime and hope to have our system restored as soon as possible.
Posted 3 months ago. Jun 10, 2019 - 15:06 SAST
Identified
We are currently experiencing a technical issue with our clientarea and ticket system. Both systems are currently unavailable. As such ticket responses will be delayed.

We are currently working to restore functionality and will keep you updated.

We apologise for any inconvenience this may cause.
Posted 3 months ago. Jun 10, 2019 - 10:45 SAST
This incident affected: Client Area.