Network Issue
Incident Report for Elitehost
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2019 - 12:35 SAST
Monitoring
The issue has been resolved and network connectivity has been restored. We are monitoring the situation closely. If you are still experiencing issues, please email helpdesk@elitehost.co.za for further assistance.
Posted 3 months ago. Aug 01, 2019 - 10:03 SAST
Identified
We have identified the issue to be with a faulty device on our network providers side. The providers technicians are currently working to resolve the issue. Apologies for the inconvenience. Updates to follow.
Posted 3 months ago. Aug 01, 2019 - 09:40 SAST
Investigating
We are currently experiencing a network issue affecting the following servers: rs27, cp46 and cp49. We are currently investigating and hope to have the issue resolved as soon as possible.
Posted 3 months ago. Aug 01, 2019 - 09:28 SAST