Server outage - cp17
Incident Report for Elitehost
Resolved
This incident has been resolved. Please accept our apologies for any inconvenience.
Posted May 06, 2020 - 14:07 SAST
Monitoring
Access to all services on cp17 has been restored. We have received feedback from our provider that this was caused by a power issue. We will continue monitoring the server to ensure stable operation.
Posted May 06, 2020 - 11:57 SAST
Investigating
All services are currently unresponsive on cp17. Our provider in this location is currently investigating the cause of issue further. We working to get services restored as soon as possible. Apologies for the inconvenience caused.
Posted May 06, 2020 - 11:25 SAST
This incident affected: Web Hosting Services.