Network Issue - Core Network
Incident Report for Elitehost
Resolved
The issue has been resolved and network connectivity has been restored. One of our upstream providers has experienced a major outage. Traffic has failed over to alternative upstream providers. Apologies for the inconvenience caused.
Posted Oct 31, 2022 - 12:20 SAST
Investigating
We are currently experiencing a network issue affecting mainly affecting international connectivity to our network. We are currently investigating the cause of the issue. Updates to follow
Posted Oct 31, 2022 - 12:12 SAST
This incident affected: Core Network.