Server outage - cp17
Incident Report for Elitehost
Resolved
We have received confirmation from our upstream provider that the power supply on cp17 failed. The server booted without issue after the faulty power supply was replaced.

We will continue monitoring the server to ensure stable operation.
Posted Apr 01, 2020 - 15:04 SAST
Monitoring
cp17 is back online and all services accessible. We are awaiting further feedback from our upstream provider and will update you once we know more.

We are monitoring the situation closely.

We apologise for any inconvenience experienced as a result of the issue.
Posted Apr 01, 2020 - 12:45 SAST
Update
Our upstream provider has indicated that the server isn't powering on. They suspect a faulty power supply and are in the process of replacing it. We will keep you updated.
Posted Apr 01, 2020 - 12:02 SAST
Investigating
We are currently experiencing an issue with connectivity to cp17. The issue is affecting connectivity to all services hosted on this server. We are have gotten in contact with our upstream provider to investigate the issue.
Posted Apr 01, 2020 - 11:29 SAST