Network Issue - Core Network
Incident Report for Elitehost
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 09:58 SAST
Monitoring
The fibre links have been restored and services are back online. We are monitoring the situation closely to ensure stable service.

If you're still experiencing any issues, please send an email to our technical department: helpdesk@elitehost.co.za.
Posted Jan 12, 2021 - 17:20 SAST
Identified
The issue has been identified by our upstream data centre provider Teraco. Teraco has mistakenly decommissioned 2 redundant fibre connection between our core and access switches.

Current estimated time of repair is 17h45.

We apologise for the inconvenience experienced and those at fault will be held accountable to ensure this doesn't happen again.
Posted Jan 12, 2021 - 16:36 SAST
Update
Further investigation indicates that the issue is affecting shared and reseller hosting accounts. We are investigating further and hope to have the issue resolved as soon as possible.
Posted Jan 12, 2021 - 15:07 SAST
Investigating
We are currently experiencing a network issue affecting connectivity to our core network. We are currently investigating the cause of the issue. Updates to follow
Posted Jan 12, 2021 - 14:47 SAST
This incident affected: Core Network, Web Hosting Services and Email Services (Outgoing Mail, Incoming Mail).