cp16-ams.za-dns.com
Incident Report for Elitehost
Resolved
Services have been restored and we are busy monitoring the server. We are investigating the exact cause of this issue and will provide further updates once they are available. Once again, our apologies for the inconvenience caused.
Posted 2 months ago. Oct 11, 2017 - 08:02 SAST
Investigating
We are currently investigating an issue with the server: cp16-ams.za-dns.com
Apologies for the inconvenience caused, we will provide further updates as soon as possible.
Posted 2 months ago. Oct 11, 2017 - 07:32 SAST