Server Outage - rs21 and cp22
Incident Report for Elitehost
Resolved
Thank you for your patience, services have been restored and everything functioning correctly again.
Posted over 1 year ago. Apr 29, 2018 - 20:05 SAST
Investigating
We are currently investigating an issue with servers, rs21 and cp22, affecting connectivity to all services hosted on these servers. We hope to get services restored as soon as possible. Apologies for the inconvenience
Posted over 1 year ago. Apr 29, 2018 - 18:17 SAST