Degraded Performance - Cloud Infrastructure
Incident Report for Elitehost
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 03, 2018 - 14:47 SAST
Monitoring
Services have been restored. We are busy monitoring performance.

Apologies for the inconvenience caused.
Posted 7 months ago. Mar 28, 2018 - 14:24 SAST
Investigating
Good day,

Apologies for the continued inconvenience, we are experiencing degraded performance on the Cloud infrastructure. We are working with the software provider to identify and resolve these issues.
Posted 7 months ago. Mar 28, 2018 - 13:51 SAST