Network Issue
Incident Report for Elitehost
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 04:54 SAST
Monitoring
The network has stabilised and access to all services restored.

Please accept our sincerest apologies for any inconvenience the downtime may have caused.
Posted Apr 16, 2020 - 00:35 SAST
Update
We are seeing an increase in packet loss to our network. Our engineers are investigating further.
Posted Apr 15, 2020 - 23:17 SAST
Investigating
We are currently experiencing a network issue affecting connectivity to our core network. This is affecting connectivity to our hosting servers within South Africa. We are currently investigating the issue and will keep you updated.
Posted Apr 15, 2020 - 22:50 SAST
This incident affected: Core Network, Cloud Infrastructure, Web Hosting Services, Domain Services, Website, Client Area and Email Services (Outgoing Mail).