Server Outage - cp35, rs43 and Virtual servers
Incident Report for Elitehost
Resolved
We apologise for the inconvenience caused by the outage experienced today.

We experienced an issue on one of our cloud nodes, resulting in the cloud replicating data off the problematic node. All servers and virtual servers running on the node, were moved off and booted on a different node in our cluster. All services have been restored and are operating normally again.

If you experience any further issues, please email helpdesk@elitehost.co.za so we can investigate.

We will be investigating the cause of the issues on the problematic node further, to ensure the stable and reliable running of all services.
Posted 8 days ago. Jan 12, 2019 - 11:55 SAST
Monitoring
All servers and client virtual servers are back online. Other servers affected were also rs41, rs42 and rs44.

We are currently monitoring the situation closely.

If you experience any further issues, please log a ticket with helpdesk@elitehost.co.za.
Posted 8 days ago. Jan 12, 2019 - 10:54 SAST
Investigating
We are currently investigating an issue with servers, cp35, rs43 and a number of client virtual servers, affecting connectivity to all services hosted on these servers. We hope to get services restored as soon as possible. Apologies for the inconvenience
Posted 8 days ago. Jan 12, 2019 - 09:10 SAST