Network Issue - Samrand
Incident Report for Elitehost
Resolved
This incident has been resolved.
Posted Apr 10, 2020 - 12:31 SAST
Monitoring
Access to our network has been restored. A fix for the issue has been implemented on our upstream providers side. We are monitoring the network closely to ensure the issue is fully resolved.

If you are still experiencing issues, please let us know by sending an email to helpdesk@elitehost.co.za.

Please accept our apologies for any inconvenience experienced during the outage.
Posted Apr 10, 2020 - 11:22 SAST
Investigating
Access to the network is currently intermittent. Our upstream are still working to resolve the issue.
Posted Apr 10, 2020 - 11:13 SAST
Monitoring
Access to our network has been restored. We are currently awaiting further feedback from our upstream provider.
Posted Apr 10, 2020 - 11:05 SAST
Investigating
We are currently experiencing a network issue affecting connectivity to our Samrand location. We are currently investigating the cause of the issue. Updates to follow.
Posted Apr 10, 2020 - 10:58 SAST
This incident affected: Core Network and Web Hosting Services.