Server Outage - cp16
Incident Report for Elitehost
Resolved
The server access has been restored and all services are back online. Apologies for any inconvenience experienced. Please email helpdesk@elitehost.co.za, should you experience any further issues or require any further assistance.
Posted 3 months ago. Jul 16, 2019 - 13:14 SAST
Investigating
We are currently investigating an issue with cp16, affecting connectivity to all services hosted on these servers. We hope to get services restored as soon as possible. Apologies for the inconvenience caused.
Posted 3 months ago. Jul 16, 2019 - 12:59 SAST