Server Outage - cp17
Incident Report for Elitehost
Resolved
Our upstream provider has informed us that the outage was due to a power issue on the rack, resulting in the server losing power. They are investigating the issue further on their end and will implement measures to prevent the issue from reoccurring.
Posted Jun 03, 2020 - 21:18 SAST
Monitoring
The server is currently back online.

We are awaiting confirmation from our provider to replace the power supply. This emergency maintenance will result in a further downtime of about 15 to 30 minutes as the server is required to be shut down.
Posted Jun 03, 2020 - 14:52 SAST
Investigating
All services on cp17 are currently inaccessible again.

Our upstream provider has indicated the fault is with the power supply and are working to replace this. We don't currently have an ETA for this.
Posted Jun 03, 2020 - 14:44 SAST
Monitoring
The server is currently back online. We are monitoring the situation closely.

We are currently awaiting further feedback from our upstream provider.
Posted Jun 03, 2020 - 11:47 SAST
Update
We suspect a hardware failure on the server. We are currently awaiting further feedback from our upstream provider.
Posted Jun 03, 2020 - 11:41 SAST
Investigating
All services are currently unresponsive on cp17. We are investigating the issue and hope to have the server back online as soon as possible. Updates to follow.
Posted Jun 03, 2020 - 11:03 SAST