Network Issue - Cape Town
Incident Report for Elitehost
Resolved
The issue has been resolved and network connectivity has been restored. Apologies for the inconvenience caused.
Posted Feb 21, 2020 - 20:53 SAST
Identified
We are currently experiencing a network issue affecting connectivity to our Cape Town location. Our provider is currently investigating the cause of issue. Please accept our apologies for the inconvenience. Updates to follow.
Posted Feb 21, 2020 - 19:24 SAST
This incident affected: Web Hosting Services.