Network Issue - Samrand
Incident Report for Elitehost
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 01:54 SAST
Monitoring
The issue has been resolved and network connectivity has been restored. Apologies for the inconvenience caused.
Posted Jan 30, 2020 - 01:25 SAST
Update
Apologies for the extended downtime. Our provider is currently on site investigating the issue further. Updates to follow.
Posted Jan 29, 2020 - 23:58 SAST
Investigating
We are currently experiencing a network issue affecting connectivity to our Samrand location. Our provider is currently investigating the cause of issue. Please accept our apologies for the inconvenience. Updates to follow.
Posted Jan 29, 2020 - 23:19 SAST
This incident affected: Core Network and Web Hosting Services.