Network Outage
Incident Report for Elitehost
Resolved
After extended monitoring, we are not seeing any further packet loss with the affected upstream provider. Some customers, depending on location/ISP, would have been affected for a few minutes before being rerouted. We thank you for your patience and continued support.
Posted 11 months ago. Nov 06, 2018 - 20:21 SAST
Monitoring
We are currently experiencing a network outage affecting one of our transit providers, to our Johannesburg location. We have failed over to our backup provider and all services should be back online. Please accept our apologies for the inconvenience. Updates to follow.
Posted 11 months ago. Nov 06, 2018 - 11:44 SAST