Network Outage
Incident Report for Elitehost
Resolved
After extended monitoring, we are not seeing any further issues with the affected upstream provider. The cause of the downtime was an attack on their network, this was however mitigated in a few minutes. Some customers, depending on location/ISP, would have been affected for a few minutes before being rerouted. We thank you for your patience and continued support.
Posted 12 months ago. Oct 24, 2018 - 22:30 SAST
Update
We are continuing to monitor for any further issues.
Posted 12 months ago. Oct 24, 2018 - 17:31 SAST
Monitoring
We are currently experiencing a network outage affecting one of our transit providers, to our Johannesburg location. We have failed over to our backup provider and all services should be back online. Please accept our apologies for the inconvenience. Updates to follow.
Posted 12 months ago. Oct 24, 2018 - 12:19 SAST
This incident affected: Core Network.