Degraded Performance
Incident Report for Elitehost
Resolved
This incident has been resolved.
Posted 5 months ago. May 06, 2019 - 15:01 SAST
Monitoring
All services are up and running correctly. We are monitoring the situation closely.

If you are still experiencing any issues, please send us an email at helpesk@elitehost.co.za so we can investigate.
Posted 5 months ago. May 06, 2019 - 11:36 SAST
Identified
Initial investigation indicate that a harddrive has failed on our cloud infrastructure. Replication of the data has completed and performance should be restored.

We are currently checking all affected servers, virtual servers and services to ensure everything is running correctly.

Further updates to follow.
Posted 5 months ago. May 06, 2019 - 11:26 SAST
Investigating
We are experiencing degraded performance on our Cloud infrastructure.

Apologies for the inconvenience caused.

We are working to get services restored as soon as possible
Posted 5 months ago. May 06, 2019 - 11:18 SAST
This incident affected: Cloud Infrastructure.