Degraded Performance
Incident Report for Elitehost
Resolved
Thank you for your patience, services have been restored.

We apologise for the inconvenience caused. We experienced an issue on one of our cloud nodes, resulting in the cloud replicating data off the problematic node. This caused increased load on our back end cloud storage resulting in performance degradation and delayed disk responses.
Posted 26 days ago. Sep 21, 2019 - 02:21 SAST
Investigating
We are experiencing degraded performance on our cloud infrastructure. Apologies for the inconvenience caused. We are working to get services restored as soon as possible.
Posted 26 days ago. Sep 21, 2019 - 01:28 SAST
This incident affected: Cloud Infrastructure.