Server Outage - carina.za-dns.com
Incident Report for Elitehost
Resolved
Apologies for the extended downtime, services have been restored. We are closely monitoring the server performance for any further impact on services.
Posted over 1 year ago. Feb 06, 2018 - 14:39 SAST
Investigating
Apologies for the inconvenience, we are currently experiencing an issue with Carina.
We are busy investigating this issue and hope to get services restored as soon as possible.
Posted over 1 year ago. Feb 06, 2018 - 10:01 SAST