Network Outage
Incident Report for Elitehost
Resolved
The network issue with one of our transit providers has been resolved. We are awaiting a report from the upstream provider and will provider further feedback once we know more.
Posted 12 months ago. Oct 20, 2018 - 17:21 SAST
Monitoring
We are currently experiencing a network outage affecting one of our transit providers, to our Johannesburg location. We have failed over to our backup provider and all services should be back online. Please accept our apologies for the inconvenience. Updates to follow.
Posted 12 months ago. Oct 20, 2018 - 16:10 SAST
This incident affected: Core Network.