Scheduled for 21 June, 2024 at 9:00 PM – 22 June, 2024 at 1:50 AM
Affects
Web Hosting Services
Under maintenance from 9:00 PM to 1:50 AM
Updates
Completed
22 June, 2024 at 1:50 AM
Completed
22 June, 2024 at 1:50 AM
The maintenance has been completed. Thank you for your patience.
In progress
21 June, 2024 at 9:00 PM
In progress
21 June, 2024 at 9:00 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
21 June, 2024 at 8:29 PM
Planned
21 June, 2024 at 8:29 PM
We are performing maintenance on cp51, rs43, en53, ma54, cp55, en56 and rs57
Start: Saturday 21st June 2024 - 23:00 SAST (GMT+2)
End: Sunday 22nd June 2024 - 06:00 SAST (GMT+2)
During the scheduled maintenance window, both your website and email services will be temporarily offline for a period of 2-4 hours. We have selected this time window in order to minimise disruption for the majority of our customers. We appreciate your understanding and patience.